gets stuck
when its banking time with black chins if glory uses last charge it will stay stuck idle at teleportation spot (edgeville)
mirror mode 50 ms
Please try using the new Dev build (v2.5.90) and let me know if the issue still persists.
OSRS Script Factory
(10-08-2020, 10:09 PM)Project Wrote: Please try using the new Dev build (v2.5.90) and let me know if the issue still persists.

hi its still happening (  does not happen everytime) not sure what is causing this log is spamming walking to closest bank edgeville
i used old version and dev version both i tried new mouse input and no mouse input still happened on both occasions (mirror mode 50ms)
if i move to bank ( open bank ) then it starts working again it will deposit the chins the used glory take new one etc etc it just gets stuck at edgeville glory teleportation spot
i also tried world hopping maybe that would fix but no still kept going on
also sometimes the logger says error geting osbot world list then it runs to lvl 30 wilderness uses glory to edgeville bank restocks and goes back not  sure whats causing this
is target world, total lvl world and others similar removed when hoping world im not 100% sure but i think it was trying to log into target world but didnt log into there just stood there and got pked once again i cant 100% confirm this just curious
sometimes when it dies instead of going to lumbridge castle bank it will run to edgeville not sure whats causing this
sometimes very rarely it wont teleport to wilderness instead it will try to run back to chins also not sure what is causing this
if it dies it will walk to lumbridge bank and at this location it will world hop then it will equip the glory from inventory and gets stuck idle -
can camera not rotate down instead keep it up sometimes it rotates camera down to ground lvl making it harder to click tiles ( bad angles ) when camera is up there will never be problems with tiles
when using world hop it will search for world in the list can it do that before it will hop, right now if pker comes it will open world hop and then start searching for the world sometimes it can take couple of seconds if it could search the world before hopping that would give those couple of seconds advantake of ignoring pker
one time i had 1 box in bank so it got into weird loop of opening and closing bank il have to double check if it still happens ( maybe have safe log out option if under less 4 box traps in bank)
sometimes when inventory has no space left it will afk/idle and log will spam inventory is full
not sure why this happend but after break it put 7 yellow trap spots on the ground and tried to place 7th trap even though 6 is max -
sometimes will it will run north east and run through dragons instead of going north east safe side
when using red chinchompas if smart hop is enabled and someone is there sometimes it will open world hop then choose world but wont log into other world instead will press inventory and then will stay in loop switching between world hop and inventory
when died with black chins it will run from lumbridge to edgeville even though it has gaming and glory necklaces in inventory with charges -
died at black chins then it went back there once it was at trap location it stood there couple seconds saying walking to location then it opened world hop and run to lvl 30 teleport to edgeville then started running back to wilderness not even using gaming necklace (no charges so it dissapeared didnt go to bank to restock) -
So after looking more deeply into this, some issues are caused by OSBot's walker. I've talked to Patrick and they will be fixed hopefully in the next release (v2.6.5)
OSRS Script Factory
Is this issue still happening in .9-.14?
(01-30-2021, 09:05 AM)SkyMuffinz Wrote: Is this issue still happening in .9-.14?

No reports of anything. This was a walker issue that has been marked completed for a while.
OSRS Script Factory

Forum Jump:

Users browsing this thread: 1 Guest(s)